Previous Next        Current Page: NeXtMidas Training / NetBeans - Part 1 (Setup)
back





NeXtMidas Training

Using NetBeans - Part 1
(Setup)


Module Objectives:
Learn how to configure NetBeans for use with NeXtMidas.
Prerequisites:
Familiarity with the NeXtMidas.
NetBeans 6.5 installed (other versions of NetBeans may differ).
NetBeans Profiler installed (included with NetBeans version 6.5).
Note: NeXtMidas must be using Java 7 or Java 8 in order for the NetBeans profiler to connect to it (older versions of Java will work but they require special configuration, not covered here).

back