Previous Next        Current Page: NeXtMidas Training / Eclipse - Part 1 (Setup)
back





NeXtMidas Training

Using Eclipse - Part 1
(Setup)


Module Objectives:
Learn how to configure Eclipse and WindowBuilder Pro for use with NeXtMidas.
Prerequisites:
Familiarity with the NeXtMidas.
Eclipse 3.4 or newer installed
Note: Eclipse must be using Java 5 or newer to support WindowBuilder Pro

back